Solucões para desbugar seu avatar no SL

26 ago 2010 | By

Solucões para desbugar seu avatar no SL

Boa noite amigos, devido uma experiência terrível que passei durante três dias seguidos, experiência essa em que meu avatar levou um crash e passou três dias fumaça e se transformou em noob sem opções para editar nada no corpo do avatar, eu não podia vestir skin, roupas, shap nada por que só aparecia uma mensagem informando que eu não poderia vestir nenhum objeto enquanto o avatar não carregasse sinceramente cheguei a chorar, pensando que não teria o meu avatar original de volta, eu estava comparecendo a festas e a compromissos no SL com o meu fake Antonnela Barcelos, aproveitem para adicionar quem não tem ela add,e com tudo o que me aconteceu resolvi informar a vocês amigos o que eu fiz para sair dessa situação, porém não não foi permitido passar a vocês o nome da pessoa que me ajudou mas para mim foi um alivio por que imaginem: você ter um avatar relativamente arrumadinho e se deparar com esse monstro veja a foto:

Então para resolver essa situação você que utiliza o navegador emerald. Vamos passo a passo.

1- verifique se na sua tela você já tem o (ADVANCED) ativado na sua tela se não, tiver ative. como:Click ao mesmo tempo (CRTL+ALT+D) na barra da sua tela próximo ao nome da ilha onde você esta localizada irá aparecer à palavra (ADVANCED).

2-Click na palavra (ADVANCED) e vai abrir um menu .

3- nesse menu você procura o nome ( CHARACTER ).

4- Em (CHARACTER) vai abrir um novo menu  você procura o nome ( CHARACTER  TESTS).

5- Quando você encontrar o (CHARACTER TESTS), vai abrir um novo menu procure nele se seu avatar for feminino click (TEST FEMALE ), se seu avatar for masculino click ( TEST MALE ) só isso o seu avatar vai voltar a ser um noob com roupas noob e tudo você fica no SL como você nasceu.

Não se assuste isso é tipo uma limpeza que você faz no seu avatar depois é so vestir nele tudo o que tinha antes shap, skin, cabelo, roupas e etc.

Obs. Cuidado para não marcar a opção errada, tipo se você for homem sem querer marcar mulher (FEMALE) e se você que é mulher sem querer marcar homem (MALE) por que dai toda vez que você ficar bugado ou algo acontecer com seu avatar que ele fique deformado ele vai ficar com a forma que você escolheu, pois se lembre você volta à zero no sl, mas apenas o avatar , não se preocupe se você tiver lindens pois não altera  em nada e seu inventário continua o mesmo sem problemas.

Mais dicas:

Obs: mais uma dica para você não ver as pessoas fumaça no SL você passa a ver os avatares noob e não mais fumaça, porém vendo noob fica mais fácil das pessoas carregarem o avatar  para você.

Não quer mais ver seus amigos parecendo um fantasma ou fumaça?segue essa dica simples de como desabilitar essa opção em seu emerald.Aperte CTRL+ALT+D se você não tiver o menu advanced ativado ele irá aparecer,dentro do advanced procure a opção “DEBUG SETTINGS” uma pequena caixa irá aparecer do lado esquerdo no canto inferior da sua tela, selecione “RENDERUNLOADEDAVATAR”e na mesma caixinha escolha a opção “TRUE OU VERDADEIRO” feche a caixinha e pronto problema resolvido.

Tirar fotos sem pessoas inconvinientes do lado.

É mais uma dica você quer tirar uma foto, mas tem uma pessoa chata do lado e não sai do pé para você bater aquele linda foto e resgistar seus momentos sem ninguém por perto é fácil .

Click no avatar que você não quer que apareça na sua foto vai abrir um circulo cheio de opções vá à opção (MAIS) e haverá mais novas opções nesse mesmo circulo click em ( DERENDER ) Pronto problema resolvido tire suas fotos sem nenhum problema.

Bom amigos essas são as dicas que tenho nesse momento não é algo formal ou que tenha regras a serem seguidas apenas estou compartilhando uma experiência desagradável que tive e a forma que encontrei para resolver o problema espero que possa ajudar a todos,em breve mais dicas fiquem de olho.

Antonella Barcelos & RickReymond Limondi

Equipe Black Angel

Edição by Rebeka Lecktar

80 comentários em “Solucões para desbugar seu avatar no SL

  1. Nanica NamoriNo Gravatar disse:

    Rick, agora as roupas voltaram, tive que limpar cachê, mas tudo que escrevo no chat aberto, tipo OI sai OI OI, eu uso o viewer 2… Sabe alguma solução ?

  2. FloraNo Gravatar disse:

    OLa. alguem pode me ajudar! Nao to conseguindo entrar no sl, ja tem 6 dias. Quando tento logar .. inicia mundo, decodifica imagems, Com ta aguardando handshake com a regiao.. aparece uma mensagem dizendo assim:”(Estamos com problema de conexao, pode ser problema com sua conexao ou com o servidor do second life grid.. Voce pode checar sua conexao com a internet ou teleportar pra casa) OBS; quando eu teleporto pra casa aparece essa mensagem:(You have been disconected form the region you werw in) (Voce foi expluso da regiao) O que eu faço? E minha internet ta legal.. Veloz.. O faço gente???

  3. RickReymondNo Gravatar disse:

    Se vc nao conseguisse entrar no SL… nao veria seu avatar e nao conseguiria ir a parte alguma, cairia a pagina SL e ficaria em seu PC RL.
    Mas se vc consegue entrar …. ver seu avatar … e cai em algum lugar dentro do sl … entao vc consegue entrar no jogo…
    Outra , se vc nao esta conseguindo ir em sua casa e aparece a mensagem q vc foi expulso do local… é pq foi expulsa de sua casa e sua terra…
    fale com os donos da terra q vc morava para saber oq aconteceu…
    Outra entre no site e va em Ajuda , mande um tickt reclamando, ou veja no proprio site (em sua conta) se vc nao foi expulsa do proprio jogo!
    Qualquer coisa procure por nos no SL…fale com Antonella Barcelos :wink:

    1. FloraNo Gravatar disse:

      Não..O avatar nem chega a entrar no jogo, quando parece que ta baixando roupas e tals.. aparece a tal mesagem que te disse.
      E ja mandei varios tickets pra linden.. JA fiz algumas coisas que me mandaram mas nao deu certo..
      :(

  4. SusyNo Gravatar disse:

    Ola,

    Alguem poderia me ajudar? Não sei o que fazer, estou passando pela mesma situação que a Flora passou, ja tentei fazer o que ela mencionou, porem aparece a mensagem que não é possivel colocar roupa; a pasta não contém nenhum vestuário, partes do corpo ou anexos!!
    Agradeceria se alguem pudesse me ajudar!!

    Grata :wink:

  5. SusyNo Gravatar disse:

    Desculpe errei o nome não é a Flora e sim a Antonella, rsrs é a situação que a Antonella postou com fotos, estou igualzinho a ela.

  6. RickReymondNo Gravatar disse:

    Simples , vc precisa resetar seu AV
    Siga as instruçoes ai da postagem …. e tudo se resolve …

  7. SusyNo Gravatar disse:

    Oi Novamente, ja fiz tudo que ta escrito aqui na postagem, antes de enviar o comentário, mas nao adiantou, :sad:
    Já limpei o cache e tudo mais, mas nao carrega e nao veste nada!!
    Mandei tickets para a Linden mas nada de resposta :dizzy:

    1. RickReymondNo Gravatar disse:

      Vc esta usando phoenix? ou oq?

      1. SusyNo Gravatar disse:

        uso o phoenix

  8. RickReymondNo Gravatar disse:

    Entao baixa a nova versão q lançaram e esta aqui no site …. atualiza seu phoenix …. :wassat:

    http://www.blackangelsl.net/2011/atualizacao-da-nova-versao-do-phoenix-viewer-1-5-2-1050/

  9. SusyNo Gravatar disse:

    Esta atualizado, mas valeu a ajuda, mesmo nas outras versões to assim!! :unsure:

    Obrigada

    1. RickReymondNo Gravatar disse:

      hahahhahaha
      Guria é sua placa de vídeoooo , vc nao tem mais placa para o jogo … vc tera q trocar , ou ela queimou … ou ela nao é a placa recomendada…

  10. SusyNo Gravatar disse:

    É nada, pois logando de outro pc com a placa de vídeo ótima continuo assim… o problema é o meu av… :unsure:

    Valeu!!!

  11. LolaNo Gravatar disse:

    Esse tutorial ajudou MUITO, obrigada! :kissing:

  12. lllNo Gravatar disse:

    voce salvou minha vida :D

  13. marcyaNo Gravatar disse:

    faz mais de 3 semanas k num consigo logar…toda vez k logo dá essa mensagem:unable to connect a simulator……só consigo logar no beta…e la´num tem contatos..nem grupos…vcs poderiam me explicar como corrigir isso?

  14. RickReymondNo Gravatar disse:

    Reescreva seu nome e senha…
    ou logue com outro avatar…

    Va em editar … preferencias … limpe o cache e a web… depois escreva novamente sou loguin. Faça isso antes de tentar entrar no SL

  15. SammyNo Gravatar disse:

    to passando pelo mesmo problema da Flora, mas comigo é com mais de um av, já limpei o cache, já reiniciei meu modem, já reinstalei o phoenix mas nada adiantou, alguém me ajuda?

  16. RickReymondNo Gravatar disse:

    Sammy, a conclusao que tenho chegado … com base as informaçoes obtidas … é que
    1- A Oi realmente anda patinando em geral com a net que fornecido aos seus usuarios.
    2- Phoenix esta as portas de uma despedida do SL , seu tempo esta se esgotando e a linden não ta nem ai , quer mais que o povo use outro visualizador… :sad:

    Ja estamos pesquisando qual se encaixa mais aos usuarios de phoenix ja que estamos acostumados com ele , assim que soubermos de outro que seja mais leve estaremos passando aqui link e dicas , por enquanto sofremos todos com bags, quedas , tombos , e etc. O melhor por enquanto que podemos fazer é diminuir inventario , deletar notes inuteis que ficam la enchendo nosso avs, lands mark que ja nem existem mais, fotos e propagandas q enviam e vao direto em nossa caixa, objetos inuteis que estao la so pra atrapalhar … e muitas coisas que precisamos carregar antes de nosso av conseguir se materializar em sl. Sabe tudo isso faz nosso av acabar ficando pela metade quando entramos la .. pois nao temos força para carregar tudo que temos em inventarios isso pesa muito , e o vizualizador ja esta falhando. :cwy:
    Até minha cla esta sofrendo muito em SL eu tenho andado ilhado sem mesmo poder ir para meus Dominios temos que ir nos ajustando ate encontrar um visualizador que nos de maior sustentaçao … E uma net que nao nos derrube feito ” jaka do pé de arvore”
    Mas a soluçao mesmo atualmente pelo que temos observado é somente uma boa limpeza no historico que temos … fazendo manualmente a limpeza e , depois pelo phoenix em web e rede cache. :ermm:

    1. SammyNo Gravatar disse:

      Sempre usei o Phoenix :cwy: mas quando vc falou q o Phoenix estava com esses problemas baixei o SL viewer 2 e não deu msm assim

  17. Estou instalando o Emergence enquanto faço postagenms aqui , em seguida entrarei , vou fazer alguns testes e dai faço uma postagem informando se é uma das melhores opções no momento para visualizador do SL :wink:

  18. :ninja: ATENÇÃO: Mais uma postagem sem imagens, meu rei tentei fazer o que vc me pediu em procurar na galeria , mas a imagem não existe , não aparece ok ?
    Porém tentar lembrar do que tinha la se eu tiver guardada ainda reponho , se não :(( não tem como fazer , a não ser outra foto :wink:

  19. RickReymondNo Gravatar disse:

    A migração do servidor fez este estrago, agora nao tem soluçao, colocar as que tiver ou deletar o espaço, esta foi a justificativa que obtive. :cwy:

  20. MichelleNo Gravatar disse:

    Oi, e se o problema for a roupa do reset q não sai mais??? Abraços

  21. LauraNo Gravatar disse:

    Bem , a minha avatar não permite colocar objetos , como , cabelos , sapatos , e etc oque faço? Me ajuda por favor fiz outra conta e estava normal só naquela conta que não vai , porque?

    1. LauraNo Gravatar disse:

      E lembrando que eu já fiz oque disse e ainda sim não resolveu .

  22. MistérioNo Gravatar disse:

    Boa noite Laura , posso tentar te ajudar , mas primeiro você terá de me dizer que visualizador você usa para logar no second life me refiro há (Firestorn, Singularity, Second Viwer entre outros), caso você acesse o SL por um deles , procure por RickReymond Limondi ou Anneheart Resident eles podem te ajudar a resetar o avatar dai você voltará a ser noob , mas depois de seu avatar limpo você poderá se vestir e anexar tudo o que desejar.
    Vou tentar falar com a autora da postagem para refazer uma nova versão de como resertar e desbugar os avatares com outros visualizadores , quem sabe poderá ajudar ;) , desejo sorte e sucesso. Espero que eu tenha ajudado boa noite.

  23. DrykaBathoryNo Gravatar disse:

    Ooi alguem pode me ajudar nao consigo ver meu av ele fica so com uma nuvem de fumaca , s pessoas me ve mas eu msm ja nao me vejo ! meu advenced ta em portugues entao nao consigo arrumar me ajudem

  24. RickReymondNo Gravatar disse:

    SDS -- Seu vizualizador pode ser o culpado disso -- tenta baixar e utilizar o singularity -- http://www.singularityviewer.org/

Deixe uma resposta

%d blogueiros gostam disto: